BETA Singapore cluster       Mumbai cluster

29th April 2019

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [29/04/19 03:55 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [29/04/19 04:15 PM]