BETA

13th April 2018

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [13/04/18 01:46 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [14/04/18 11:56 AM]