BETA Singapore cluster       Mumbai cluster

14th March 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [14/03/19 07:29 AM] with 'Partial Outage'

Issue has been resolved at [14/03/19 07:30 AM]