BETA Singapore cluster       Mumbai cluster

29th April 2019

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [29/04/19 03:25 PM] with 'Partial Outage'

Issue has been resolved at [29/04/19 03:31 PM]