BETA Singapore cluster       Mumbai cluster

14th March 2019

Delhi Issue observed for 'Outgoing Calls' in Delhi Region

Identified at [14/03/19 07:27 AM] with 'Major Outage'

Issue has been resolved at [14/03/19 07:35 AM]