BETA

6th March 2018

Karnataka Issue observed for 'Incoming Calls' in Karnataka Region

Identified at [06/03/18 07:43 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [06/03/18 07:50 PM]