BETA

2nd March 2018

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [02/03/18 12:50 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [07/03/18 04:26 PM]