BETA

1st March 2018

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [01/03/18 09:03 PM] with 'Partial Outage'

Issue has been resolved at [01/03/18 09:04 PM]