BETA

25th June 2016

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [25/06/16 02:10 PM] with 'Partial Outage'

Issue has been resolved at [25/06/16 02:20 PM]