BETA

23rd June 2016

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [23/06/16 05:10 PM] with 'Partial Outage'

Issue has been resolved at [23/06/16 05:15 PM]