BETA

14th February 2018

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [14/02/18 05:01 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [14/02/18 05:03 PM]