BETA

12th February 2018

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [12/02/18 02:11 PM] with 'Major Outage'

Issue has been resolved at [12/02/18 02:12 PM]