BETA

10th February 2018

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [10/02/18 12:17 PM] with 'Major Outage'

Issue has been resolved at [10/02/18 12:18 PM]