BETA

9th February 2018

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [09/02/18 01:33 AM] with 'Major Outage'

Issue has been resolved at [09/02/18 01:34 AM]