BETA

7th February 2018

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [07/02/18 02:28 PM] with 'Major Outage'

Issue has been resolved at [07/02/18 02:29 PM]