BETA

26th January 2018

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [26/01/18 09:24 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [26/01/18 09:30 AM]