BETA

23rd June 2016

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [23/06/16 11:25 AM] with 'Partial Outage'

Issue has been resolved at [23/06/16 11:30 AM]