BETA

19th January 2018

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [19/01/18 10:53 PM] with 'Major Outage'

Issue has been resolved at [19/01/18 10:55 PM]