BETA

18th January 2018

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [18/01/18 03:36 PM] with 'Major Outage'

Issue has been resolved at [18/01/18 03:37 PM]