BETA

14th January 2018

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [14/01/18 03:28 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [14/01/18 06:41 PM]