BETA

5th January 2018

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [05/01/18 06:24 PM] with 'Major Outage'

Issue has been resolved at [05/01/18 06:25 PM]