BETA

5th January 2018

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [05/01/18 12:53 AM] with 'Major Outage'

Issue has been resolved at [05/01/18 12:54 AM]