BETA

2nd January 2018

Andhra Pradesh Issue observed for 'Incoming Calls' in Andhra Pradesh Region

Identified at [02/01/18 06:22 PM] with 'Major Outage'

Issue has been resolved at [02/01/18 06:25 PM]