BETA

9th February 2017

Issue observed for

Identified at [09/02/17 12:57 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [09/02/17 01:03 AM]