BETA

27th December 2017

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [27/12/17 12:07 AM] with 'Major Outage'

Issue has been resolved at [27/12/17 12:09 AM]