BETA

26th December 2017

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [26/12/17 02:07 PM] with 'Major Outage'

Issue has been resolved at [26/12/17 02:13 PM]