BETA

7th February 2017

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [07/02/17 05:39 AM] with 'Major Outage'

Issue has been resolved at [07/02/17 05:40 AM]