BETA

15th December 2017

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [15/12/17 03:31 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [23/12/17 11:44 AM]