BETA

7th February 2017

Incoming SMS Issue observed for Incoming SMS across India

Identified at [07/02/17 05:04 AM] with 'Partial Outage'

Issue has been resolved at [07/02/17 05:05 AM]