BETA

7th February 2017

Issue observed for

Identified at [07/02/17 12:08 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [07/02/17 09:29 AM]