BETA

14th December 2017

Andhra Pradesh Issue observed for 'Incoming Calls' in Andhra Pradesh Region

Identified at [14/12/17 11:18 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [15/12/17 02:03 AM]