BETA

3rd February 2017

Issue observed for

Identified at [03/02/17 09:19 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [03/02/17 09:38 AM]