BETA

22nd June 2016

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [22/06/16 11:20 AM] with 'Partial Outage'

Issue has been resolved at [22/06/16 11:25 AM]