BETA

13th December 2017

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [13/12/17 04:16 PM] with 'Major Outage'

Issue has been resolved at [13/12/17 04:17 PM]