BETA

6th January 2017

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [06/01/17 04:01 PM] with 'Partial Outage'

Issue has been resolved at [07/01/17 12:04 PM]