BETA

4th January 2017

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [04/01/17 03:42 AM] with 'Partial Outage'

Issue has been resolved at [04/01/17 03:44 AM]