BETA

22nd June 2016

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [22/06/16 09:20 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [22/06/16 09:55 AM]