BETA

2nd January 2017

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [02/01/17 09:16 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [02/01/17 09:37 AM]