BETA

30th December 2016

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [30/12/16 04:13 AM] with 'Partial Outage'

Issue has been resolved at [30/12/16 04:42 AM]