BETA

12th December 2017

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [12/12/17 10:13 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [12/12/17 10:20 AM]