BETA

30th December 2016

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [30/12/16 04:02 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [30/12/16 04:41 AM]