BETA

30th December 2016

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [30/12/16 12:55 AM] with 'Major Outage'

Issue has been resolved at [30/12/16 01:07 AM]