BETA

29th December 2016

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [29/12/16 09:16 AM] with 'Major Outage'

Issue has been resolved at [29/12/16 09:26 AM]