BETA

26th December 2016

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [26/12/16 06:26 PM] with 'Major Outage'

Issue has been resolved at [26/12/16 06:33 PM]