BETA

12th December 2017

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [12/12/17 07:56 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [12/12/17 08:04 AM]