BETA

17th December 2016

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [17/12/16 05:51 PM] with 'Major Outage'

Issue has been resolved at [17/12/16 06:09 PM]