BETA

16th December 2016

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [16/12/16 02:01 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [16/12/16 02:31 PM]