BETA

13th December 2016

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [13/12/16 12:01 AM] with 'Major Outage'

Issue has been resolved at [13/12/16 12:53 AM]