BETA

9th December 2016

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [09/12/16 12:09 PM] with 'Partial Outage'

Issue has been resolved at [09/12/16 12:17 PM]