BETA

9th December 2016

Issue observed for

Identified at [09/12/16 12:06 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [11/12/16 12:04 AM]